<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-620x400.jpg" />


<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://hotinjuba.com/wp-content/themes/hottopix/css/iecss.css" />
<![endif]-->
<link rel="shortcut icon" href="https://hotinjuba.com/wp-content/uploads/2020/01/favicon.ico<div id="ritekit-alerts"></div><iframe id="ritetag-cps-check" src="https://cdn.ritekit.com/csp-cookie-check.html" style="display: none;"></iframe>" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://hotinjuba.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://hotinjuba.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://hotinjuba.com/feed/atom/" />
<link rel="pingback" href="https://hotinjuba.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60270566-1', 'auto');
  ga('send', 'pageview');

</script>
<title>BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports</title>

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/2205ef88ec31c2c8b18436ebcc466b8c.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NBA Star, Kobe Bryant died today, Sunday 26 Jan 2020 in a helicopter crash in Calabasas, California, TMZ reports. Bryant was reportedly in his private"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports" />
<meta property="og:description" content="NBA Star, Kobe Bryant died today, Sunday 26 Jan 2020 in a helicopter crash in Calabasas, California, TMZ reports. Bryant was reportedly in his private" />
<meta property="og:url" content="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/" />
<meta property="og:site_name" content="Hot in Juba" />
<meta property="article:publisher" content="https://www.facebook.com/hotinjuba/" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-26T19:43:40+00:00" />
<meta property="article:modified_time" content="2020-01-26T19:59:28+00:00" />
<meta property="og:updated_time" content="2020-01-26T19:59:28+00:00" />
<meta property="og:image" content="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died.jpg" />
<meta property="og:image:secure_url" content="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NBA Star, Kobe Bryant died today, Sunday 26 Jan 2020 in a helicopter crash in Calabasas, California, TMZ reports. Bryant was reportedly in his private" />
<meta name="twitter:title" content="BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports" />
<meta name="twitter:site" content="@hotinjuba" />
<meta name="twitter:image" content="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died.jpg" />
<meta name="twitter:creator" content="@hotinjuba" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hotinjuba.com/#organization","name":"Hot in Juba Media","url":"https://hotinjuba.com/","sameAs":["https://www.facebook.com/hotinjuba/","https://www.instagram.com/hotinjuba","https://www.youtube.com/hotinjuba","https://twitter.com/hotinjuba"],"logo":{"@type":"ImageObject","@id":"https://hotinjuba.com/#logo","url":"https://hotinjuba.com/wp-content/uploads/2016/09/logo.png","width":200,"height":50,"caption":"Hot in Juba Media"},"image":{"@id":"https://hotinjuba.com/#logo"}},{"@type":"WebSite","@id":"https://hotinjuba.com/#website","url":"https://hotinjuba.com/","name":"Hot in Juba","description":"Latest South Sudanese News, Sports, Politics &amp; Entertainment","publisher":{"@id":"https://hotinjuba.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://hotinjuba.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#primaryimage","url":"https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died.jpg","width":770,"height":433},{"@type":"WebPage","@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#webpage","url":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/","inLanguage":"en-US","name":"BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports","isPartOf":{"@id":"https://hotinjuba.com/#website"},"primaryImageOfPage":{"@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#primaryimage"},"datePublished":"2020-01-26T19:43:40+00:00","dateModified":"2020-01-26T19:59:28+00:00","description":"NBA Star, Kobe Bryant died today, Sunday 26 Jan 2020 in a helicopter crash in Calabasas, California,\u00a0TMZ\u00a0reports. Bryant was reportedly in his private","breadcrumb":{"@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hotinjuba.com/","url":"https://hotinjuba.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hotinjuba.com/news/","url":"https://hotinjuba.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/","url":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/","name":"BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports"}}]},{"@type":"Article","@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#article","isPartOf":{"@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#webpage"},"author":{"@id":"https://hotinjuba.com/#/schema/person/2d68affa4a5fec89f26f97469607c077"},"headline":"BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports","datePublished":"2020-01-26T19:43:40+00:00","dateModified":"2020-01-26T19:59:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#webpage"},"publisher":{"@id":"https://hotinjuba.com/#organization"},"image":{"@id":"https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#primaryimage"},"keywords":"featured","articleSection":"News"},{"@type":["Person"],"@id":"https://hotinjuba.com/#/schema/person/2d68affa4a5fec89f26f97469607c077","name":"Achan Tonny","image":{"@type":"ImageObject","@id":"https://hotinjuba.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e0c328cf6b8492093ae2d62f18310c7?s=96&d=mm&r=g","caption":"Achan Tonny"},"sameAs":["https://twitter.com/hotinjuba"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hot in Juba &raquo; Feed" href="https://hotinjuba.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot in Juba &raquo; Comments Feed" href="https://hotinjuba.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot in Juba &raquo; BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports Comments Feed" href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.18 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60270566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60270566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hotinjuba.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='facebook_comment_slider_style-css'  href='https://hotinjuba.com/wp-content/plugins/facebook_comment_slider/templates/assets/css/facebook_comment_slider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://hotinjuba.com/wp-content/plugins/facebook_comment_slider/templates/assets/css/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hotinjuba.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hotinjuba.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://hotinjuba.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.3' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://hotinjuba.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.3' type='text/css' media='' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://hotinjuba.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://hotinjuba.com/wp-content/themes/hottopix/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://hotinjuba.com/wp-content/themes/hottopix/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://hotinjuba.com/wp-content/themes/hottopix/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/facebook_comment_slider/templates/assets/js/jquery.mousewheel.js?ver=1.8.7'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/facebook_comment_slider/templates/assets/js/jquery.jscrollpane.min.js?ver=1.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcs_params = {"direction1":"left","direction2":"left","direction3":"left","closeable":"true","timer":"300sec","icontime":"0","transparency":"90%","hide_icon":"false","icon_size1":"large","icon_size2":"large","icon_size3":"large","auto_open1":"true","auto_open2":"true","auto_open3":"true","lock_screen":"true","message":"Please leave a comment","likebox_message":"Like Our Facebook Page","postbox_message":"Follow Us on Facebook!","dofsu":"false","dom":"false","doap":"false","no_post_to_show":"5","appid":"false","vertical_distance1":"50","vertical_distance2":"20","vertical_distance3":"80","home_page_style":"likebox","fbsitename":"","currentstyle":"","channel_url":"https:\/\/hotinjuba.com\/wp-content\/plugins\/facebook_comment_slider\/templates\/channel.html","local":"en_US","xid":"9f96a6851340a797d82f0c0ab30d867d","scheme":"light","skin":"default","hide_alreadyliked":"","shake1":"0","shake2":"0","shake3":"0","icon_url1":"","icon_url2":"","icon_url3":"","path":"https:\/\/hotinjuba.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/facebook_comment_slider/templates/assets/js/facebook_comment_slider.min.js?ver=1.8.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/hotinjuba.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.0.18'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/contentprotector/js/jquery.watermark.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/hotinjuba.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"14817","token":"a41046a7c8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://hotinjuba.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hotinjuba.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hotinjuba.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://hotinjuba.com/?p=14817' />
<link rel="alternate" type="application/json+oembed" href="https://hotinjuba.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotinjuba.com%2Fnba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hotinjuba.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotinjuba.com%2Fnba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports%2F&#038;format=xml" />
			<meta property="fb:pages" content="1091581434241869" />
							<meta property="ia:markup_url_dev" content="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/?ia_markup=1" />
				<style type="text/css">#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}</style>



<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Open+Sans:400,600,700|Open+Sans+Condensed:300,700|Oswald:300,400,700|Alegreya:400|Open+Sans+Condensed:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#main-nav .menu li a,
#main-nav .menu li ul li a {
	font-family: 'Open Sans Condensed', sans-serif;
	}

.main-text h1,
.sub-text h2 {
	font-family: 'Oswald', sans-serif;
	}

.home-widget .cat-dark-text h2,
.home-widget .category-light h2 a,
.sidebar-small-widget .category-light h2 a,
ul.home-carousel li h2,
h1.headline,
h1.headline-page,
.prev-post a,
.next-post a,
.related-text a,
#post-404 h1,
h3.cat-header,
.archive-text h2 a,
.archive-text-noimg h2 a,
ul.widget-buzz li h2 a,
.sidebar-widget .cat-dark-text h2,
.sidebar-widget .category-light h2 a,
.footer-widget .category-light h2 a {
	font-family: 'Oswald', sans-serif;
	}

#logo-wrapper,
#logo-small {
	height: 50px;
	}

#main-nav .menu li:hover ul li a {
	background: #333333;
	}

#main-nav .menu li:hover ul li a:hover {
	background: #e91b23;
	}

#main-nav .menu li:hover,
#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item,
#main-nav .menu li.current-post-parent {
	background: #e91b23 url(https://hotinjuba.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #e91b23;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

span.comment-count,
h3.post-header,
h3.comment-header,
h3.home-widget-header,
h3.small-widget-header,
h3.sidebar-widget-header,
span.post-tags-header,
.post-tags a:hover,
ul.tabber-widget li.active,
ul.tabber-widget li:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #e91b23;
	}

span.home-widget-header,
span.small-widget-header,
span.sidebar-widget-header,
ul.tabber-widget,
#comments,
#related-posts {
	border-top: 3px solid #e91b23;
	}

ol.commentlist {
	border-bottom: 3px solid #e91b23;
	}

.prev-post,
.next-post {
	color: #e91b23;
	}

#nav-wrapper {
	background: #333333 url(https://hotinjuba.com/wp-content/themes/hottopix/images/menu-fade.png) repeat-x bottom;
	}

.search-fly-wrap {
	background: #333333;
	}

#nav-mobi select {
	background: #333333 url(https://hotinjuba.com/wp-content/themes/hottopix/images/triangle-dark.png) no-repeat right;
	}

a, a:visited {
	color: #fa4b2a;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

</style>


<style type="text/css">
#nav-wrapper {
	width: 100%;
	}
#leader-wrapper {
	margin-top: 0;
	margin-bottom: 20px;
	}
#logo-wrapper {
	text-align: center;
	}
</style>

<link rel="amphtml" href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/amp/">		<style type="text/css" id="wp-custom-css">
			.post-byline {
	display:none !important;
}
.main-byline {
	display:none !important;
}

.archive-byline {
	display:none !important;
}
.list-byline  {
	display:none !important;
}		</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14817 single-format-standard">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
																																									<li class="rss-soc">
						<a href="https://hotinjuba.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-11072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11072"><a href="https://hotinjuba.com/">Home</a></li>
<li id="menu-item-11065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11065"><a href="https://hotinjuba.com/news/">News</a></li>
<li id="menu-item-11067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://hotinjuba.com/politics/">Politics</a></li>
<li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://hotinjuba.com/articles/">Articles</a></li>
<li id="menu-item-11068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11068"><a href="https://hotinjuba.com/music/">Music</a></li>
<li id="menu-item-11069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11069"><a href="https://hotinjuba.com/photos/">Photos</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->				<div id="top-wrap">
		<div id="header-wrapper">
												</div><!--header-wrapper-->
		<div id="nav-wrapper">
			<div class="nav-wrap-out">
				<div class="nav-wrap-in">
					<div class="mvp-nav-left">
						<div class="fly-but-wrap left relative">
							<span></span>
							<span></span>
							<span></span>
							<span></span>
						</div><!--fly-but-wrap-->
													<div class="nav-logo" itemscope itemtype="http://schema.org/Organization">
																	<a itemprop="url" href="https://hotinjuba.com"><img itemprop="logo" src="https://hotinjuba.com/wp-content/themes/hottopix/images/nav-logo.png" alt="Hot in Juba" /></a>
															</div><!--nav-logo-->
											</div><!--mvp-nav-left-->
					<div id="main-nav">
						<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11072"><a href="https://hotinjuba.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11065"><a href="https://hotinjuba.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11067"><a href="https://hotinjuba.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11066"><a href="https://hotinjuba.com/articles/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11068"><a href="https://hotinjuba.com/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11069"><a href="https://hotinjuba.com/photos/">Photos</a></li>
</ul></div>					</div><!--main-nav-->
					<div class="nav-search-wrap left relative">
						<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
						<div class="search-fly-wrap">
							<form method="get" id="searchform" action="https://hotinjuba.com/">
	<input type="text" name="s" id="s" value="Type Search term and press enter" onfocus='if (this.value == "Type Search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type Search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>						</div><!--search-fly-wrap-->
					</div><!--nav-search-wrap-->
				</div><!--nav-wrap-in-->
			</div><!--nav-wrap-out-->
		</div><!--nav-wrapper-->
		</div><!--top-wrap-->
	<div id="bot-wrap">
	<div id="wrapper">
														<div id="leader-wrapper">
						<div id="ad-970">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Hot Advert3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5819016866276333"
     data-ad-slot="6365906007"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--ad-970-->
					</div><!--leader-wrapper-->
									

<div id="main">
	<div id="content-wrapper">
				<div class="breadcrumb">
			<div id="crumbs"><a href="https://hotinjuba.com">Home</a> / <a href="https://hotinjuba.com/news/">News</a> / <span class="current">BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports</span></div>		</div><!--breadcrumb-->
		<div id="title-main">
			<h1 class="headline">BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports</h1>
			<span class="post-byline">By <a href="https://hotinjuba.com/author/chan204/" title="Posts by Achan Tonny" rel="author">Achan Tonny</a> on 01/26/2020</span><span class="twitter-byline"><a href="http://www.twitter.com/hotinjuba" target="blank">@hotinjuba</a></span>							<div class="social-sharing-top">
					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/&t=BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports -&url=https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/&media=https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-620x400.jpg&description=BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/#respond"><div class="social-comments"><p><span class="dsq-postid" data-dsqidentifier="14817 https://hotinjuba.com/?p=14817">0 comments</span></p></div></a>
				</div><!--social-sharing-top-->
					</div><!--title-main-->
		<div class="mvp-cont-out">
			<div class="mvp-cont-in">
				<div id="home-main">
					<div id="post-area" class="post-14817 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured">
				<div id="content-area">
																																		<div class="post-image">
																			<img width="620" height="400" src="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-620x400.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-620x400.jpg 620w, https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-85x54.jpg 85w" sizes="(max-width: 620px) 100vw, 620px" />																										</div><!--post-image-->
																															
<p>NBA Star, Kobe Bryant died today, Sunday 26 Jan 2020 in a helicopter crash in Calabasas, California, <a href="https://www.tmz.com/2020/01/26/kobe-bryant-killed-dead-helicopter-crash-in-calabasas/">TMZ</a> reports.</p>



<p>Bryant was reportedly in his private helicopter with three other people when it crashed.</p>



<p>Emergency personnel responded when a fire broke out.</p>



<p>No one on board the helicopter survived, according to TMZ Sports.</p>



<p>Kobe has famously used a helicopter to travel for years &#8212; dating back to when he played for the Lakers. He was known for commuting from Newport Beach, CA to the STAPLES Center in DTLA in his Sikorsky S-76 chopper.</p>



<p>KB is survived by his wife Vanessa, and their four daughters &#8212; Gianna, Natalia and Bianca and their newborn Capri.</p>



<p></p>
																<div id="article-ad">
							<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5819016866276333"
     data-ad-slot="7815756805"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--article-ad-->
									</div><!--content-area-->
								<div class="post-tags">
					<span class="post-tags-header">Related Items</span><a href="https://hotinjuba.com/tag/featured/" rel="tag">featured</a>				</div><!--post-tags-->
			</div><!--post-area-->
						            <div id="related-posts">
            	<h3 class="post-header">You may also like...</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://hotinjuba.com/machar-wants-unmiss-to-take-over-nations-security-in-new-demands/" rel="bookmark" title="Machar wants UNMISS to take over nation&#8217;s security in new demands"><img width="300" height="194" src="https://hotinjuba.com/wp-content/uploads/2017/06/Riek-Machar-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Riek Machar" srcset="https://hotinjuba.com/wp-content/uploads/2017/06/Riek-Machar-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2017/06/Riek-Machar-85x54.jpg 85w, https://hotinjuba.com/wp-content/uploads/2017/06/Riek-Machar.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://hotinjuba.com/machar-wants-unmiss-to-take-over-nations-security-in-new-demands/" class="main-headline">Machar wants UNMISS to take over nation&#8217;s security in new demands</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://hotinjuba.com/shock-as-ugandan-imam-marries-a-man/" rel="bookmark" title="Shock as Ugandan imam marries a man"><img width="300" height="194" src="https://hotinjuba.com/wp-content/uploads/2020/01/imam-300x194.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/imam-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/01/imam-620x400.jpg 620w, https://hotinjuba.com/wp-content/uploads/2020/01/imam-85x54.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://hotinjuba.com/shock-as-ugandan-imam-marries-a-man/" class="main-headline">Shock as Ugandan imam marries a man</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://hotinjuba.com/dr-luka-biong-denied-sudan-visa/" rel="bookmark" title="Dr. Luka Biong denied Sudan visa"><img width="300" height="194" src="https://hotinjuba.com/wp-content/uploads/2020/01/Luka-Biong-300x194.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Luka Biong" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/Luka-Biong-300x194.png 300w, https://hotinjuba.com/wp-content/uploads/2020/01/Luka-Biong-620x400.png 620w, https://hotinjuba.com/wp-content/uploads/2020/01/Luka-Biong-85x54.png 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://hotinjuba.com/dr-luka-biong-denied-sudan-visa/" class="main-headline">Dr. Luka Biong denied Sudan visa</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
<div id="disqus_thread"></div>
				</div><!--home-main-->
						</div><!--mvp-cont-in-->
	<div id="sidebar-wrapper">
	<ul>
		<li id="ht_ad_widget-16" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
							</div><!--widget-ad-->

		</li>
<li id="wpp-3" class="sidebar-widget popular-posts">
<span class="sidebar-widget-header"><h3 class="sidebar-widget-header">TRENDING</h3></span><!-- cached -->
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://hotinjuba.com/list-of-civilian-promoted-to-military-ranks-by-kiir/" target="_self"><img data-img-src="https://hotinjuba.com/wp-content/uploads/wordpress-popular-posts/14800-featured-80x80.jpg" width="80" height="80" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hotinjuba.com/list-of-civilian-promoted-to-military-ranks-by-kiir/" class="wpp-post-title" target="_self">List of civilians promoted to military ranks by President Kiir</a>
</li>
<li>
<a href="https://hotinjuba.com/suicides-on-rise-among-south-sudanese-refugees-in-uganda/" target="_self"><img data-img-src="https://hotinjuba.com/wp-content/uploads/wordpress-popular-posts/14786-featured-80x80.png" width="80" height="80" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hotinjuba.com/suicides-on-rise-among-south-sudanese-refugees-in-uganda/" class="wpp-post-title" target="_self">Suicides on rise among South Sudanese refugees in Uganda</a>
</li>
<li>
<a href="https://hotinjuba.com/machar-reportedly-told-to-stay-in-juba-until-february/" target="_self"><img data-img-src="https://hotinjuba.com/wp-content/uploads/wordpress-popular-posts/14790-featured-80x80.png" width="80" height="80" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hotinjuba.com/machar-reportedly-told-to-stay-in-juba-until-february/" class="wpp-post-title" target="_self">Machar reportedly told to stay in Juba until February</a>
</li>
<li class="current">
<a href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/" target="_self"><img data-img-src="https://hotinjuba.com/wp-content/uploads/wordpress-popular-posts/14817-featured-80x80.jpg" width="80" height="80" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/" class="wpp-post-title" target="_self">BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports</a>
</li>
<li>
<a href="https://hotinjuba.com/uk-police-arrest-an-african-lady-for-using-a-white-man-as-a-pet/" target="_self"><img data-img-src="https://hotinjuba.com/wp-content/uploads/wordpress-popular-posts/14781-featured-80x80.jpg" width="80" height="80" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a>
<a href="https://hotinjuba.com/uk-police-arrest-an-african-lady-for-using-a-white-man-as-a-pet/" class="wpp-post-title" target="_self">UK Police arrest an African Lady for using a white man as a pet</a>
</li>
</ul>

</li>
<li id="ht_ad_widget-17" class="sidebar-widget ht_ad_widget">
			<div class="widget-ad">
				<h3>Advertisement</h3>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- new toj -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5819016866276333"
     data-ad-slot="4355081608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->

		</li>	</ul>
</div><!--sidebar-wrapper--></div><!--mvp-cont-out-->
				<div id="footer-wrapper">
					<div id="footer-top">
						<ul>
							<li class="footer-widget"><h3 class="footer-widget-header">Latest</h3>

						<div class="cat-light-bottom cat-light-links">
							<ul>
																<li>
																			<a href="https://hotinjuba.com/nuer-elders-ask-us-government-to-sanction-top-5-splm-io-members/"><img width="85" height="54" src="https://hotinjuba.com/wp-content/uploads/2020/01/SPLM-io-officials-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/SPLM-io-officials-85x54.jpg 85w, https://hotinjuba.com/wp-content/uploads/2020/01/SPLM-io-officials-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/01/SPLM-io-officials-620x400.jpg 620w, https://hotinjuba.com/wp-content/uploads/2020/01/SPLM-io-officials.jpg 640w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="https://hotinjuba.com/author/chan204/" title="Posts by Achan Tonny" rel="author">Achan Tonny</a> | 01/27/2020</span>
									<p><a href="https://hotinjuba.com/nuer-elders-ask-us-government-to-sanction-top-5-splm-io-members/">Nuer elders ask US government to sanction top 5 SPLM-IO members</a></p>
								</li>
																<li>
																			<a href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/"><img width="85" height="54" src="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-85x54.jpg 85w, https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/01/Kobe-died-620x400.jpg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="https://hotinjuba.com/author/chan204/" title="Posts by Achan Tonny" rel="author">Achan Tonny</a> | 01/26/2020</span>
									<p><a href="https://hotinjuba.com/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports/">BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports</a></p>
								</li>
																<li>
																			<a href="https://hotinjuba.com/abyei-massacre-survivors-say-un-failed-to-protect-them/"><img width="85" height="54" src="https://hotinjuba.com/wp-content/uploads/2020/01/Abyei-Attack-85x54.jpeg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/Abyei-Attack-85x54.jpeg 85w, https://hotinjuba.com/wp-content/uploads/2020/01/Abyei-Attack-300x194.jpeg 300w, https://hotinjuba.com/wp-content/uploads/2020/01/Abyei-Attack-620x400.jpeg 620w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="https://hotinjuba.com/author/chan204/" title="Posts by Achan Tonny" rel="author">Achan Tonny</a> | 01/26/2020</span>
									<p><a href="https://hotinjuba.com/abyei-massacre-survivors-say-un-failed-to-protect-them/">Abyei massacre survivors say UN failed to protect them</a></p>
								</li>
																<li>
																			<a href="https://hotinjuba.com/meet-the-yahude-team-using-music-to-create-awareness-on-the-dangers-of-bleaching/"><img width="85" height="54" src="https://hotinjuba.com/wp-content/uploads/2020/01/Yahude-Music-Group-85x54.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://hotinjuba.com/wp-content/uploads/2020/01/Yahude-Music-Group-85x54.jpg 85w, https://hotinjuba.com/wp-content/uploads/2020/01/Yahude-Music-Group-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/01/Yahude-Music-Group-620x400.jpg 620w, https://hotinjuba.com/wp-content/uploads/2020/01/Yahude-Music-Group.jpg 640w" sizes="(max-width: 85px) 100vw, 85px" /></a>
																		<span class="list-byline"><a href="https://hotinjuba.com/author/chan204/" title="Posts by Achan Tonny" rel="author">Achan Tonny</a> | 01/26/2020</span>
									<p><a href="https://hotinjuba.com/meet-the-yahude-team-using-music-to-create-awareness-on-the-dangers-of-bleaching/">Meet the Yahude team using music to create awareness on the dangers of bleaching</a></p>
								</li>
															</ul>
						</div><!--cat-light-bottom-->


		</li><li class="footer-widget"><h3 class="footer-widget-header">Facebook</h3>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/hotinjuba/&amp;width=300&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:258px;" allowTransparency="true"></iframe>


		</li><li class="footer-widget"><div><h3 class="footer-widget-header"><span class='twitterwidget twitterwidget-title'>Twitter: hotinjuba</span></h3><div class="twitter-avatar"><a href="http://twitter.com/HotinJuba" title="Hot in Juba" target="_blank"><img alt='Hot in Juba' src='https://pbs.twimg.com/profile_images/1204702084660125696/vCVYIuuo_bigger.jpg' /></a></div><ul><li><span class='entry-content'><a href="http://twitter.com/agyedhnyilek" class="twitter-user" target="_blank">@agyedhnyilek</a> Inbox us via this link: <a href="https://t.co/dUph3WkRzu" target="_blank">https://t.co/dUph3WkRzu</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/HotinJuba/statuses/1219037500745887744" target="_blank">02:22:43 AM January 20, 2020</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/agyedhnyilek/statuses/1219034443979075586" class="reply-to" target="_blank">in reply to agyedhnyilek</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1219037500745887744" class="in-reply-to" data-lang="en" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1219037500745887744" class="retweet" data-lang="en" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1219037500745887744" class="favorite" data-lang="en" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'><a href="http://twitter.com/agyedhnyilek" class="twitter-user" target="_blank">@agyedhnyilek</a> Inbox us, please.</span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/HotinJuba/statuses/1219033708579237888" target="_blank">02:07:39 AM January 20, 2020</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/agyedhnyilek/statuses/1219022294678372352" class="reply-to" target="_blank">in reply to agyedhnyilek</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1219033708579237888" class="in-reply-to" data-lang="en" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1219033708579237888" class="retweet" data-lang="en" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1219033708579237888" class="favorite" data-lang="en" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'><a href="http://twitter.com/search?q=%23SSOT" class="twitter-hashtag" target="_blank">#SSOT</a>, we are looking for a lady fashion content creator/blogger to join Hot in Juba team.

One of the duties of th… <a href="https://t.co/xRpcWfAlOY" target="_blank">https://t.co/xRpcWfAlOY</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/HotinJuba/statuses/1219010297865953283" target="_blank">12:34:37 AM January 20, 2020</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1219010297865953283" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1219010297865953283" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1219010297865953283" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'><a href="http://twitter.com/NkundaDismas" class="twitter-user" target="_blank">@NkundaDismas</a> <a href="http://twitter.com/search?q=%23SpoilersofPeaceAwards" class="twitter-hashtag" target="_blank">#SpoilersofPeaceAwards</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/HotinJuba/statuses/1215289827031158785" target="_blank">06:10:48 PM January 09, 2020</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span> <span class="in-reply-to-meta"><a href="http://twitter.com/HotinJuba/statuses/1215256127388209153" class="reply-to" target="_blank">in reply to HotinJuba</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1215289827031158785" class="in-reply-to" data-lang="en" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1215289827031158785" class="retweet" data-lang="en" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1215289827031158785" class="favorite" data-lang="en" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'><a href="http://twitter.com/search?q=%23SSOT" class="twitter-hashtag" target="_blank">#SSOT</a> <a href="http://twitter.com/search?q=%23SouthSudan" class="twitter-hashtag" target="_blank">#SouthSudan</a> <a href="http://twitter.com/search?q=%23SpoilersOfPeaceAwards" class="twitter-hashtag" target="_blank">#SpoilersOfPeaceAwards</a> 
<a href="https://t.co/L5pCIk9DxF" target="_blank">https://t.co/L5pCIk9DxF</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/HotinJuba/statuses/1215287881738194947" target="_blank">06:03:04 PM January 09, 2020</a></span> <span class='from-meta'>from <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=1215287881738194947" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=1215287881738194947" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=1215287881738194947" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/hotinjuba" class="twitter-follow-button" title="Follow @hotinjuba" data-lang="en" target="_blank">@hotinjuba</a></div></div></li>						</ul>
					</div><!--footer-top-->
					<div id="footer-bottom">
						<p>Copyright © 2020 Hot in Juba - All Rights Reserved</p><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-14693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14693"><a href="https://hotinjuba.com/about-us/">About Us</a></li>
<li id="menu-item-10996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10996"><a href="https://hotinjuba.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11001"><a href="https://hotinjuba.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-14698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14698"><a href="https://hotinjuba.com/contact-us/">Contact Us</a></li>
</ul></div>					</div><!--footer-bottom-->
				</div><!--footer-wrapper-->
			</div><!--content-wrapper-->
		</div><!--main-->
	</div><!--wrapper-->
	</div><!--bot-wrap-->
</div><!--site-->

            <style>
            * input, textarea {

                -webkit-touch-callout: none;
                /*-webkit-user-select: none;*/
                -khtml-user-select: none;
                -moz-user-select: none;
                /*-ms-user-select: none;*/
                user-select: none;
            }
            body {

                -webkit-touch-callout: none;
                -webkit-user-select: none;
                -khtml-user-select: none;
                -moz-user-select: none;
                -ms-user-select: none;
                user-select: none;
            }
        </style>
    
    <!--version 4.2 -->

    <script type="text/javascript">
        function  sccopytext( e ) {
            var select = '' ;
            var selected = false ;
            var newcontext = false ;
            var scalert = true ;

            if( window.getSelection ) {
                select = window.getSelection().toString() ;
            } else if( document.getSelection ) {
                select = docment.getSelection() ;
            } else if( document.selection ) {
                select = document.selection.createRange().text ;
            }

            if( select !== '' )
                selected = true ;
            document.oncontextmenu = function() {
                if( ( selected === true ) ) {
                    jQuery( document ).unbind( "copy" ).bind( "copy" , function() {
                        } ) ;
                }
            } ;
            var isCtrl = false ;
            window.onkeydown = function( e ) {
                if( e.which === 17 ) {
                    isCtrl = true ;
                }
                if( isCtrl === true && ( e.which === 67 ) && selected === true && newcontext != true ) {
                    }
            } ;
        }
        jQuery( document ).ready( function() {
            jQuery( document ).bind( "mouseup" , sccopytext ) ;
        } ) ;
    </script>


    
    <script type="text/javascript">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</script>
            <script type="text/javascript">

            jQuery( document ).ready( function( $ ) {
                jQuery( "a" ).each( function( i , el ) {
                    var href_value = el.href ;
                    if( /\.(jpg|png|gif)$/.test( href_value ) ) {
                        jQuery( this ).prop( 'href' , '#' ) ;
                    }


                } ) ;


            } ) ;</script>
    <script type="text/javascript">
    jQuery( document ).ready( function() {
        // right click restriction start
        function fp_mouse_right_click_restriction() {
            jQuery( document ).mousedown( function( e ) {
                if( e.which === 3 ) {
                            document.addEventListener( 'contextmenu' , event => event.preventDefault() ) ;
                    }
            } ) ;
        }

            jQuery( document ).mousedown( function( e ) {

                if( e.which == "2" ) {

                    alert( "Unable to perform this action" )

                    document.addEventListener( "click" , function( e ) {
                        if( e.button == "1" ) {
                            e.preventDefault() ;
                        }
                    } , true ) ;
                }
            } ) ;

    
            jQuery( document ).mousedown( function( e ) {
                if( e.which === 3 ) {
                    var target1 = e.target.tagName ;
                    if( target1 == 'A' ) {
                            document.oncontextmenu = document.body.oncontextmenu = function() {
                            return true ;
                        }
                    } else {
                        if( jQuery( e.target ).closest( 'a' ).length ) {
                                if( jQuery( e.target ).closest( 'img' ).length > 0 ) {
                                        document.oncontextmenu = document.body.oncontextmenu = function() {
                                        return true ;
                                    }
                                } else {
                                document.oncontextmenu = document.body.oncontextmenu = function() {
                                    return true ;
                                }
                            }
                        } else {
                                document.oncontextmenu = document.body.oncontextmenu = function() {
                                return false ;
                            }
                        }
                    }
                }
            } ) ;
    } ) ;
    // right click restriction end   
</script>
    <style type="text/css" media="print">
        * { display: none; }
    </style>
    <div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="Arabic"><a href="#" title="Arabic" class="nturl notranslate ar flag Arabic"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,en', autoDisplay: false}, 'google_language_translator');}</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

var aboveHeight = $('#header-wrapper').outerHeight();
$(window).scroll(function(){
	if ($(window).scrollTop() > aboveHeight){
	$('#nav-wrapper').addClass('fixed').css('top','0');
	$('#bot-wrap').css('margin-top','70px');
	$('#header-wrapper').css('top','-50px');
	$('.nav-logo-fade').css('display','block');
	} else {
	$('#nav-wrapper').removeClass('fixed');
	$('#bot-wrap').css('margin-top','0');
	$('#header-wrapper').css('top','0');
	$('.nav-logo-fade').css('display','none');
	}
});

  	// Fly-Out Navigation

	$(".fly-but-wrap").on('click', function(){
		$("#fly-wrap").toggleClass("fly-menu");
  		$("#wallpaper").toggleClass("fly-content");
  		$("#header-wrapper").toggleClass("main-nav-over");
  		$("#nav-wrapper").toggleClass("main-nav-over");
  		$("#bot-wrap").toggleClass("fly-content");
  		$(".fly-but-wrap").toggleClass("fly-open");
	});

$('.carousel-wrapper').elastislide({
	imageW 	: 229,
	minItems	: 1,
	margin		: 0
});
});
//]]>
</script>

<div id="fb-root"></div>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/hotinjuba.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hot-in-juba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"14817 https:\/\/hotinjuba.com\/?p=14817","disqusShortname":"hot-in-juba","disqusTitle":"BREAKING: NBA Star, Kobe Bryant dies in helicopter crash, TMZ reports","disqusUrl":"https:\/\/hotinjuba.com\/nba-star-kobe-bryant-dies-in-helicopter-crash-tmz-reports\/","postId":"14817"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.3'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/themes/hottopix/js/jquery.elastislide.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/themes/hottopix/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/themes/hottopix/js/respond.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/themes/hottopix/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0.0'></script>

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-01-27 02:06:39 -->