<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
    <script data-ad-client="ca-pub-5819016866276333" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://hotinjuba.com/xmlrpc.php">
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 things you should never share on social media</title>
	<meta name="description" content="Tle social media is great for keeping up with family and friends, you can easily share too much on platforms such as Instagram, Facebook, Twitter, Forums," />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 things you should never share on social media" />
	<meta property="og:description" content="Tle social media is great for keeping up with family and friends, you can easily share too much on platforms such as Instagram, Facebook, Twitter, Forums," />
	<meta property="og:url" content="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" />
	<meta property="og:site_name" content="Hot in Juba" />
	<meta property="article:publisher" content="https://www.facebook.com/hotinjuba/" />
	<meta property="article:published_time" content="2021-03-10T17:15:18+00:00" />
	<meta property="og:image" content="https://hotinjuba.com/wp-content/uploads/2015/10/social-media-stock-image-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@hotinjuba" />
	<meta name="twitter:site" content="@hotinjuba" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://hotinjuba.com/#organization","name":"Hot in Juba Media","url":"https://hotinjuba.com/","sameAs":["https://www.facebook.com/hotinjuba/","https://www.instagram.com/hotinjuba","https://www.youtube.com/hotinjuba","https://twitter.com/hotinjuba"],"logo":{"@type":"ImageObject","@id":"https://hotinjuba.com/#logo","inLanguage":"en-US","url":"https://hotinjuba.com/wp-content/uploads/2016/09/logo.png","width":200,"height":50,"caption":"Hot in Juba Media"},"image":{"@id":"https://hotinjuba.com/#logo"}},{"@type":"WebSite","@id":"https://hotinjuba.com/#website","url":"https://hotinjuba.com/","name":"Hot in Juba","description":"Latest South Sudanese News, Sports, Politics &amp; Entertainment","publisher":{"@id":"https://hotinjuba.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://hotinjuba.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#primaryimage","inLanguage":"en-US","url":"https://hotinjuba.com/wp-content/uploads/2015/10/social-media-stock-image-1.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#webpage","url":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/","name":"10 things you should never share on social media","isPartOf":{"@id":"https://hotinjuba.com/#website"},"primaryImageOfPage":{"@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#primaryimage"},"datePublished":"2021-03-10T17:15:18+00:00","dateModified":"2021-03-10T17:15:18+00:00","description":"Tle social media is great for keeping up with family and friends, you can easily share too much on platforms such as Instagram, Facebook, Twitter, Forums,","breadcrumb":{"@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://hotinjuba.com/10-things-you-should-never-share-on-social-media/"]}]},{"@type":"BreadcrumbList","@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://hotinjuba.com/","url":"https://hotinjuba.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/","url":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/","name":"10 things you should never share on social media"}}]},{"@type":"NewsArticle","@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#article","isPartOf":{"@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#webpage"},"author":{"@id":"https://hotinjuba.com/#/schema/person/2d68affa4a5fec89f26f97469607c077"},"headline":"10 things you should never share on social media","datePublished":"2021-03-10T17:15:18+00:00","dateModified":"2021-03-10T17:15:18+00:00","mainEntityOfPage":{"@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#webpage"},"commentCount":0,"publisher":{"@id":"https://hotinjuba.com/#organization"},"image":{"@id":"https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#primaryimage"},"articleSection":"Articles","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://hotinjuba.com/#organization"}},{"@type":"Person","@id":"https://hotinjuba.com/#/schema/person/2d68affa4a5fec89f26f97469607c077","name":"Achan Tonny","image":{"@type":"ImageObject","@id":"https://hotinjuba.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1e0c328cf6b8492093ae2d62f18310c7?s=96&d=mm&r=g","caption":"Achan Tonny"},"sameAs":["https://twitter.com/hotinjuba"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hot in Juba &raquo; Feed" href="https://hotinjuba.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot in Juba &raquo; Comments Feed" href="https://hotinjuba.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hot in Juba &raquo; 10 things you should never share on social media Comments Feed" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-60270566-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-60270566-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hotinjuba.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://hotinjuba.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://hotinjuba.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hotinjuba.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://hotinjuba.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://hotinjuba.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://hotinjuba.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.9' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1070px}.fn-content{width:68.224299065421%}.fn-main-sidebar{width:28.03738317757%}.fn-header, .fn-header-row-inner{width:1130px}.fn-footer, .fn-footer-row-inner{width:1130px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://hotinjuba.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.9' type='text/css' media='(max-width: 1129px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://hotinjuba.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://hotinjuba.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://hotinjuba.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://hotinjuba.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://hotinjuba.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://hotinjuba.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://hotinjuba.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://hotinjuba.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/hotinjuba.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/contentprotector/js/jquery.watermark.js?ver=5.6.2' id='jquery_watermark-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-60270566-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["hotinjuba.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-60270566-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://hotinjuba.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hotinjuba.com/wp-json/wp/v2/posts/17546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hotinjuba.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hotinjuba.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://hotinjuba.com/?p=17546' />
<link rel="alternate" type="application/json+oembed" href="https://hotinjuba.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotinjuba.com%2F10-things-you-should-never-share-on-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hotinjuba.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotinjuba.com%2F10-things-you-should-never-share-on-social-media%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://hotinjuba.com/front.js");
                  }
              });
         </script>
       			<meta property="fb:pages" content="1091581434241869" />
							<meta property="ia:markup_url_dev" content="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.24.0" /><meta property="fb:pages" content="1091581434241869" /><!--[if lt IE 9]><script src="https://hotinjuba.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><style type="text/css">div#html-9 {
    margin: 0;
}</style><meta name="theme-color" content="#D12F2F" /><link rel="amphtml" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4321881946004379","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://hotinjuba.com/wp-content/uploads/2020/09/cropped-fav-1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hotinjuba.com/wp-content/uploads/2020/09/cropped-fav-1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hotinjuba.com/wp-content/uploads/2020/09/cropped-fav-1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hotinjuba.com/wp-content/uploads/2020/09/cropped-fav-1-1-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#D12F2F}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#D12F2F}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #D12F2F}body{background-color:#f8f8f8}body{background-attachment:scroll}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 16px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #dd3333}.fn-site-title img{width:210px}.fn-site-title img{height:47px}.fn-site-title a{line-height:47px!important}.fn-site-title a{margin:40px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 17px "Oswald", sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#000000}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#f0f0f0}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#000000}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#dddddd}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#D12E2E}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#f0f0f0}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#333333}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#111111}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 30px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 40px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal normal 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 30px}.fn-mob-header {background: #333333}.fn-mob-header a {color: #ffffff}</style></head>



<body data-rsssl=1 class="post-template-default single single-post postid-17546 single-format-standard sidebar-right fn-bh-text-bg-bot-border">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-15714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15714"><a href="https://hotinjuba.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-15715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15715"><a href="https://hotinjuba.com/contact-us/">CONTACT US</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://hotinjuba.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/hotinjuba" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/hotinjuba" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/hotinjuba/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.soundcloud.com/hotinjuba/" target="_blank" rel="nofollow" title="Soundcloud"><i class="fa fa-soundcloud"></i></a><a href="https://www.youtube.com/channel/UC585rYcn8DxgCOT30nwgavA" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://hotinjuba.com" title="Hot in Juba"><img alt="Hot in Juba" src="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_210x47white-1.png" data-retina="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_420x94-white.png"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<a href="http://get.kwiksy.com/"><img src="https://hotinjuba.com/wp-content/uploads/2020/11/kwiksy-Banner-3.png" alt="Click to Download"/></a>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://hotinjuba.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="Hot in Juba" src="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_210x47main-copy-3.png" data-retina=""/>
		</a><ul id="menu-main-menu" class="menu"><li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15717"><a href="https://hotinjuba.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-11065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11065 menu-item-mega menu-item-mega-category"><a href="https://hotinjuba.com/category/news/" data-cat="2" data-id="11065">News</a><div class="menu-item-inner"><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-11066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11066 menu-item-mega menu-item-mega-category"><a href="https://hotinjuba.com/category/articles/" data-cat="4" data-id="11066">Articles</a><div class="menu-item-inner"><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-11069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11069 menu-item-mega menu-item-mega-category"><a href="https://hotinjuba.com/category/photos/" data-cat="10" data-id="11069">Photos</a><div class="menu-item-inner"><div class="menu-mega-block"><div class="menu-mega-block-content"><div class="menu-mega-block-content-inner"></div><span class="menu-mega-block-loading"><i class="fa fa-spin fa-spinner"></i></span></div></div><div class="menu-mega-block-bg"></div><div class="clear"></div></div></li><li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://hotinjuba.com/category/spotlight/" data-id="15718" data-cat="1171">Spotlight</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-15720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15720"><a href="https://hotinjuba.com/category/videos/" data-id="15720" data-cat="4652">Videos</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-15739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15739"><a href="https://hotinjuba.com/download-music/">Download Music</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
		<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="html-9" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5819016866276333" data-ad-slot="8095335727" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://hotinjuba.com" class="fn-mob-logo sneeit-mob-logo"><img alt="Hot in Juba" src="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_150x30-1.png" data-retina="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_300x60.png"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-17546 post type-post status-publish format-standard has-post-thumbnail hentry category-articles" itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><div class="crumbs"><span><a href="https://hotinjuba.com"  class="breadcrumb-item"><span class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span><a href="https://hotinjuba.com/category/articles/"  class="breadcrumb-item"><span class="breadcrumb-item-text">Articles</span></a></span></div><script type="application/ld+json" style="display:none">{"@context": "https://schema.org","@type": "BreadcrumbList","itemListElement": [{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://hotinjuba.com","name": "Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebSite","@id":"https://hotinjuba.com/category/articles/","name": "Articles"}}]}</script><h1 class="entry-title post-title" itemprop="name headline">10 things you should never share on social media</h1><div class="entry-meta"><a class="entry-date updated" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/">10/03/2021 8:15 PM</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=10+things+you+should+never+share+on+social+media&#038;url=https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="600" height="400" src="https://hotinjuba.com/wp-content/uploads/2015/10/social-media-stock-image-1.jpg" class="attachment-full size-full wp-post-image" alt="10 things you should never share on social media" loading="lazy" title="10 things you should never share on social media" /></div></div><aside id="fn-left-post-body-sidebar" class="fn-left-post-body-sidebar fn-sidebar"><div id="html-7" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Hot in Juba post left --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5819016866276333"
     data-ad-slot="5010007384"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside><div class="entry-body"><p>Tle social media is great for keeping up with family and friends, you can easily share too much on platforms such as Instagram, Facebook, Twitter, Forums, WhatsApp, TikTok etc.</p>
<p>A lot of people worry about what these companies will do with your data, but in reality, we give away more information ourselves than we think.</p>
<p>In this article, we look at some of the things you should never share on social media. Sharing these things could harm your privacy and safety.</p>
<p>&nbsp;</p>
<p>1. Travel Plans</p>
<p>Think twice before bragging about your amazing upcoming vacation or posting pictures while on a weekend trip. You never know who could see this information and use it to break into your home.</p>
<p>If someone knows where you live and has malicious intent, knowing that you’ll be thousands of miles away for two weeks is an open invitation to rob your home.</p>
<p>As a safer alternative, don’t share any details or pictures about your trip until after you return. While this is less exciting, it doesn’t advertise to the world that you’re not at home for an extended period.</p>
<p>2. Location Data</p>
<p>In addition to your smartphone tracking your GPS coordinates, your browser also has a general idea of where you are based on your IP address and/or signed-in accounts. This is called geolocation, and it’s often used on social media to tag your post with your current location.</p>
<p>Before you post on any social network, check to see if the site adds your location data automatically and disable it before posting. Most of the time, there’s no reason to share your location with everyone who can see the post.</p>
<p>Did you also know that most photos contain metadata that shows the exact location where the picture was taken? If you aren’t aware of this, the photos you post on social media could compromise your privacy.</p>
<p>This caution also extends to your physical address or phone numbers. You should never share your address or phone number on a public channel, as there’s no telling who could get hold of the information.</p>
<p>3. Personally-Identifying Information</p>
<p>Sites like Facebook are full of valuable data for people who use social engineering to steal your identity on social media. You should therefore avoid sharing information that’s used to verify your identity, such as your full date of birth. Never share photos of your driver’s license, passport, or credit card, which contain personal information that you don’t want to make public.</p>
<p>It’s also vital to keep an eye out for the “fun quizzes” that do the rounds on social media every so often. These ask you to answer questions such as where you went to school, what was the name of your first pet, etc.</p>
<p>These types of questions are often used as security questions to protect your online accounts. Thus, making these answers public could allows hackers to break into your accounts, so avoid them.</p>
<p>4. Personal Complaints and Rants</p>
<p>Social media is not the place to air your personal grievances. If you want to complain about your boss, coworkers, or relatives, social media is a terrible place to do so. It’s likely that someone will see it and let the person know, resulting in a messy situation.</p>
<p>A lot of people use their social media accounts as a place to complain, for some reason. As a healthier alternative, why not start a private journal where you can rant all you want? However you choose to do it, keeping your anger off the public square of social media is a smart idea.</p>
<p>Note that many companies offer customer service on social media, so this doesn’t apply to getting help with a legitimate complaint.</p>
<p>5. Self-Incriminating Evidence</p>
<p>While you definitely don’t want to get fired over a joke or incendiary comment, it’s something else entirely to break the law and leave the evidence on social media for all to see.</p>
<p>It’s unlikely that you’ll see any truly heinous crimes admitted to on Facebook or Twitter. However, you may very well come across incidents where people make light of driving drunk or taking selfies on the highway.</p>
<p>Some even share photos of their drug stashes, illegal firearms, or cash that they’ve stolen. This also applies to explicit photos of yourself—it’s a terrible idea to post those on any social platform.</p>
<p>Do everyone (including yourself) a favor by never posting anything like that on social media. The few likes you might get aren’t worth the damage to your reputation or even going to jail for committing a crime.</p>
<p>6. Expensive New Purchases</p>
<p>Many people love to share pictures of their new toys on social media. Whether you just got a new phone, laptop, car, TV, piece of jewelry, or anything else, you shouldn’t make the purchase public on social media.</p>
<p>For starters, these kinds of posts contribute to a major problem that affects most social networks: social media amplifies our insecurities and feelings of failure. When you post highlights from your life, it can inadvertently cause others to become envious and resentful.</p>
<p>The second reason is more practical. Telling the world that you have a shiny new toy could result in some people wanting to steal it or take advantage of you in some way. An extreme case would be announcing that you won the lottery. If people think you’re well-off because of what you can afford, they might look to use that to their advantage.</p>
<p>7. Personal Advice</p>
<p>We’ve all seen people ask for home sickness remedies or legal advice on social media. No matter how sure of yourself you might be, it’s in everyone’s best interest (including your own) that you don’t give medical or legal advice to people over social media. This is true even if you’re a doctor or lawyer.</p>
<p>The key point is that you simply don’t (can’t) know all of the facts. If someone is sick or in trouble, they should seek professional help. This also applies to advice on exercise, weight loss, diet, finance, relationships, and other sensitive topics.</p>
<p>It’s best to stay quiet on all of this because if you give advice that ends up harming someone, they could pursue legal action against you.</p>
<p>8. Scammy Giveaways and Contests</p>
<p>Social networks are prime ways for companies to run giveaways and contests, mainly because it’s so easy to click “Share” and not think twice about it. While there are plenty of legitimate giveaways on Facebook and the like, you should think carefully before sharing them all of the time.</p>
<p>If you constantly share giveaways, contests, and invites to Facebook games, you’re probably annoying your friends. Even more importantly, some of these so-called contests are actually scams in disguise. You could unknowingly spread malware or trick people into giving away sensitive data.</p>
<p>To be on the safe side, you should be wary of all posts that heavily encourage sharing and ask for personal details.</p>
<p>9. Privileged Inside Information</p>
<p>It’s an easy mistake to accidentally post private information on a public channel. However, you should be careful about exposing insider information on social media. If you’re aware of protected details at your job, don’t share those anywhere, especially online.</p>
<p>Talking about someone who’s going to be laid off next week, your company’s strategy for the new year, and other insider info could get you in big trouble.</p>
<p>10. Anything You Don’t Want to Make Public</p>
<p>This is a bit of a catch-all for anything not covered above. If there’s one rule that you should live by on social media, it’s this: never post anything that you wouldn’t want the whole world to see.</p>
<p>On the internet, once something has been published, it’s pretty much impossible to remove it completely. Even if you set your content to “friends only,” there’s no way to know who’s actually seen your posts and photos, saved them, or shared them with someone else.</p>
<p>So if you post something today and regret it two years down the road, you may be able to delete it from your account, but it can never be completely erased from the internet. A good rule of thumb is to never post or share anything that you wouldn’t want to put on the front page of a newspaper.</p>
<p>What You Shouldn’t Share Online</p>
<p>In this article, we’ve looked at what not to post on social media for your own good. The truth is that we really can’t trust social media. So even the smallest mistakes, which may seem fine at the time, can have terrible consequences when you least expect them.</p>
<p>With all this negativity, don’t forget that you can start enjoying social media again by making a few tweaks to your use of social media. So don’t lose heart completely.</p>
<div data-ad-id="16068" style="text-align:center; margin-top:px; margin-bottom:px; margin-left:px; margin-right:px;float:none;" class="afw afw_custom  afw_ad afwadid-16068  ">
                                                        <div style="font-size:10px;text-align:center;color:#cccccc;">Advertisement</div>
							<!-- Composite Start -->
<div id="M598912ScriptRootC940126">
</div>
<script src="https://jsc.mgid.com/h/o/hotinjuba.com.940126.js" async></script>
<!-- Composite End -->
							</div></div><aside id="fn-after-post-body-sidebar" class="fn-after-post-body-sidebar fn-sidebar"><div id="html-10" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Hot in Juba after post --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5819016866276333"
     data-ad-slot="1198754883"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside><div class="entry-sharing-buttons entry-sharing-bottom"><span><i class="fa fa-send"></i> Share This</span><a href="https://www.facebook.com/sharer.php?u=https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=10+things+you+should+never+share+on+social+media&#038;url=https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><div class="clear"></div></div><div class="clear"></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hotinjuba.com/wp-content/uploads/2015/10/social-media-stock-image-1.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span><meta itemprop="datePublished" content="2021-03-10T20:15:18+03:00"><meta itemprop="dateModified" content="2021-03-10T20:15:18+03:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_210x47white-1.png"></span><meta itemprop="name" content="Latest South Sudanese News, Sports, Politics &amp; Entertainment"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" content=""/></article><aside id="fn-related-post-sidebar" class="fn-related-post-sidebar fn-sidebar"><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-30px}#fn-block-0 .item{margin-top:30px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:15px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:20px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:10px;padding-right:10px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:20px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:22.5px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:7.5px;padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:15px;padding-right:7.5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:22.5px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:24px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:6px;padding-right:18px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:12px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:18px;padding-right:6px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:24px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-left-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="https://hotinjuba.com?s&post_type=post" class="fn-block-title-text">RECOMMENDED ARTICLES</a><a href="https://hotinjuba.com?s&post_type=post" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-left-in item-cate-in item-title-left item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://hotinjuba.com/category/articles/" title="Articles">Articles</a></span></div></div><a title="10 things you should never share on social media" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="10 things you should never share on social media" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2015/10/social-media-stock-image-1-600x400.jpg" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" title="10 things you should never share on social media">10 things you should never share on social media</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/">10/03/2021</a></span><p class="item-snippet"><span>Tle social media is great for keeping up with family and friends, you can easily share too much on platforms such as Instagram, Facebook, Twitter, ...</span> <a class="item-read-more" title="10 things you should never share on social media" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w100 item-left-in item-cate-in item-title-left item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://hotinjuba.com/category/featured/" title="Featured">Featured</a></span></div></div><a title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-150x84.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-150x84.jpg 150w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-400x225.jpg 400w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-650x366.jpg 650w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-250x141.jpg 250w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-768x432.jpg 768w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-50x28.jpg 50w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-100x56.jpg 100w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-200x113.jpg 200w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-300x169.jpg 300w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-350x197.jpg 350w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-450x253.jpg 450w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-500x281.jpg 500w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-550x309.jpg 550w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-800x450.jpg 800w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-1200x675.jpg 1200w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault.jpg 1280w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/" title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims">I am half South Sudanese &#8211; Tanzania musician Harmonize claims</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/">10/03/2021</a></span><p class="item-snippet"><span>Tanzanian musician Harmonize real name Rajabu Abdul Kahali has claimed that he half South Sudanese and Half Tanzanian. In a long social media post, the ...</span> <a class="item-read-more" title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>
<div id="disqus_thread"></div>
			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="html-8" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5819016866276333" data-ad-slot="3416001919"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p>
</div><div class="clear"></div></div><style>#fn-block-1 .item-mid {height:80px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item{margin-top:20px}#fn-block-1.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-1.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-1.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-1.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-1.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-1.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-1.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-1.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-1.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-1.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-1.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-1.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-1.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-1.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-1" class="fn-block fn-blog fn-blog-item-right-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="https://hotinjuba.com?s&post_type=post" class="fn-block-title-text">MOST POPULAR</a><a href="https://hotinjuba.com?s&post_type=post" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/meet-south-sudanese-refugee-selling-porridge-to-raise-school-fees-on-the-streets-of-nakuru-kenya/" class="item-mid-content-floor"></a></div></div><a title="Meet South Sudanese refugee selling porridge to raise school fees on the streets of Nakuru, Kenya" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/meet-south-sudanese-refugee-selling-porridge-to-raise-school-fees-on-the-streets-of-nakuru-kenya/"><img width="150" height="99" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Meet South Sudanese refugee selling porridge to raise school fees on the streets of Nakuru, Kenya" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2021/03/Luat-150x99.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2021/03/Luat-150x99.jpg 150w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-400x265.jpg 400w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-250x165.jpg 250w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-50x33.jpg 50w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-100x66.jpg 100w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-200x132.jpg 200w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-300x198.jpg 300w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-350x232.jpg 350w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-450x298.jpg 450w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-500x331.jpg 500w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat-550x364.jpg 550w, https://hotinjuba.com/wp-content/uploads/2021/03/Luat.jpg 650w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/meet-south-sudanese-refugee-selling-porridge-to-raise-school-fees-on-the-streets-of-nakuru-kenya/" title="Meet South Sudanese refugee selling porridge to raise school fees on the streets of Nakuru, Kenya">Meet South Sudanese refugee selling porridge to raise school fees on the streets of Nakuru, Kenya</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/meet-south-sudanese-refugee-selling-porridge-to-raise-school-fees-on-the-streets-of-nakuru-kenya/">08/03/2021</a></span></div></div></div></div><div class="item item-1 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/" class="item-mid-content-floor"></a></div></div><a title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-150x84.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-150x84.jpg 150w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-400x225.jpg 400w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-650x366.jpg 650w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-250x141.jpg 250w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-768x432.jpg 768w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-50x28.jpg 50w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-100x56.jpg 100w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-200x113.jpg 200w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-300x169.jpg 300w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-350x197.jpg 350w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-450x253.jpg 450w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-500x281.jpg 500w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-550x309.jpg 550w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-800x450.jpg 800w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-1200x675.jpg 1200w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault.jpg 1280w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/" title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims">I am half South Sudanese &#8211; Tanzania musician Harmonize claims</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/">10/03/2021</a></span></div></div></div></div><div class="item item-2 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/" class="item-mid-content-floor"></a></div></div><a title="Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-150x113.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-150x113.jpg 150w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-400x300.jpg 400w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-650x488.jpg 650w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-250x188.jpg 250w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-768x576.jpg 768w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-50x38.jpg 50w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-100x75.jpg 100w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-200x150.jpg 200w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-300x225.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-350x263.jpg 350w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-450x338.jpg 450w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-500x375.jpg 500w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-550x413.jpg 550w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-800x600.jpg 800w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee.jpg 1024w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/" title="Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;">Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/">10/03/2021</a></span></div></div></div></div><div class="item item-3 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/why-should-young-women-be-included-in-the-peace-and-leadership-opportunities/" class="item-mid-content-floor"></a></div></div><a title="Why should young women be included in the peace and leadership opportunities?" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/why-should-young-women-be-included-in-the-peace-and-leadership-opportunities/"><img width="150" height="99" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Why should young women be included in the peace and leadership opportunities?" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-150x99.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-150x99.jpg 150w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-400x265.jpg 400w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-250x165.jpg 250w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-50x33.jpg 50w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-100x66.jpg 100w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-200x132.jpg 200w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-300x198.jpg 300w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-350x232.jpg 350w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-450x298.jpg 450w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-500x331.jpg 500w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie-550x364.jpg 550w, https://hotinjuba.com/wp-content/uploads/2021/03/Mama-Athie.jpg 650w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/why-should-young-women-be-included-in-the-peace-and-leadership-opportunities/" title="Why should young women be included in the peace and leadership opportunities?">Why should young women be included in the peace and leadership opportunities?</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/why-should-young-women-be-included-in-the-peace-and-leadership-opportunities/">08/03/2021</a></span></div></div></div></div><div class="item item-4 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/tanzania-president-magufuli-admitted-in-kenya-for-covid-19-treatment-reports/" class="item-mid-content-floor"></a></div></div><a title="Tanzania President, Magufuli admitted in Kenya for Covid-19 Treatment – Reports" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/tanzania-president-magufuli-admitted-in-kenya-for-covid-19-treatment-reports/"><img width="150" height="97" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tanzania President, Magufuli admitted in Kenya for Covid-19 Treatment – Reports" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2019/11/tanzanian-president-john-pombe-magufuli-620x400.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2019/11/tanzanian-president-john-pombe-magufuli.jpg 620w, https://hotinjuba.com/wp-content/uploads/2019/11/tanzanian-president-john-pombe-magufuli-300x194.jpg 300w, https://hotinjuba.com/wp-content/uploads/2019/11/tanzanian-president-john-pombe-magufuli-85x54.jpg 85w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/tanzania-president-magufuli-admitted-in-kenya-for-covid-19-treatment-reports/" title="Tanzania President, Magufuli admitted in Kenya for Covid-19 Treatment – Reports">Tanzania President, Magufuli admitted in Kenya for Covid-19 Treatment – Reports</a></h3><span class="item-meta"><a class="item-date-time" href="https://hotinjuba.com/tanzania-president-magufuli-admitted-in-kenya-for-covid-19-treatment-reports/">10/03/2021</a></span></div></div></div></div></div><div class="clear"></div></div></div><div id="html-2" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><div style = "text-align:center">
<a href="https://talkofjuba.com/donate"><img src="https://hotinjuba.com/wp-content/uploads/2020/06/Advert300x600.png" alt="Donate Now"/></a>
</div>
</div><div class="clear"></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
			<aside id="fn-before-footer-sidebar" class="fn-before-footer-sidebar fn-sidebar"><div id="html-4" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Hot in Juba above footer --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5819016866276333"
     data-ad-slot="9276555452"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
						
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-0" class="fn-footer-sidebar-0 fn-sidebar"><div id="html-3" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- new toj2 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-5819016866276333" data-ad-slot="8625660809"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-1" class="fn-footer-sidebar-1 fn-sidebar"><style>#fn-block-2 .item-mid {height:60px}#fn-block-2 .fn-block-content {margin-top:-20px}#fn-block-2 .item{margin-top:20px}#fn-block-2.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-2.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-2.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-2.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-2.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-2.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-2.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-2.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-2.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-2.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-2.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-2.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-2.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-2.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-2" class="fn-block fn-blog fn-blog-item-right-in fn-blog-1c fn-blog-static" data-columns="1"><h2 class="fn-block-title"><a href="https://hotinjuba.com?s&post_type=post" class="fn-block-title-text">ARTICLES</a><a href="https://hotinjuba.com?s&post_type=post" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" class="item-mid-content-floor"></a></div></div><a title="10 things you should never share on social media" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="10 things you should never share on social media" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2015/10/social-media-stock-image-1-600x400.jpg" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/10-things-you-should-never-share-on-social-media/" title="10 things you should never share on social media">10 things you should never share on social media</a></h3></div></div></div></div><div class="item item-1 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/" class="item-mid-content-floor"></a></div></div><a title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="I am half South Sudanese &#8211; Tanzania musician Harmonize claims" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-150x84.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-150x84.jpg 150w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-400x225.jpg 400w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-650x366.jpg 650w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-250x141.jpg 250w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-768x432.jpg 768w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-50x28.jpg 50w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-100x56.jpg 100w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-200x113.jpg 200w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-300x169.jpg 300w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-350x197.jpg 350w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-450x253.jpg 450w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-500x281.jpg 500w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-550x309.jpg 550w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-800x450.jpg 800w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault-1200x675.jpg 1200w, https://hotinjuba.com/wp-content/uploads/2021/03/maxresdefault.jpg 1280w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/i-am-half-south-sudanese-tanzania-musician-harmonize-claims/" title="I am half South Sudanese &#8211; Tanzania musician Harmonize claims">I am half South Sudanese &#8211; Tanzania musician Harmonize claims</a></h3></div></div></div></div><div class="item item-2 item-w100 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/" class="item-mid-content-floor"></a></div></div><a title="Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;" class="sneeit-thumb sneeit-thumb-f" href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;" loading="lazy" data-s="https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-150x113.jpg" data-ss="https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-150x113.jpg 150w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-400x300.jpg 400w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-650x488.jpg 650w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-250x188.jpg 250w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-768x576.jpg 768w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-50x38.jpg 50w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-100x75.jpg 100w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-200x150.jpg 200w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-300x225.jpg 300w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-350x263.jpg 350w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-450x338.jpg 450w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-500x375.jpg 500w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-550x413.jpg 550w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee-800x600.jpg 800w, https://hotinjuba.com/wp-content/uploads/2020/09/Queen-Zee.jpg 1024w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://hotinjuba.com/queen-zee-leaves-first-lady-tag-to-mary-boyoi-after-years-of-fighting-over-the-name-says-she-is-now-queen-of-the-nation/" title="Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;">Queen Zee leaves &#8220;First Lady&#8221; tag to Mary Boyoi after years of fighting over the name. Says she is now &#8220;Queen of the Nation&#8221;</a></h3></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-2" class="fn-footer-sidebar-2 fn-sidebar"><div id="nav_menu-2" class="fn-block fn-widget fn-widget_nav_menu"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">USEFUL LINKS</span></h2><div class="clear"></div><div class="fn-block-content"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-14693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14693"><a href="https://hotinjuba.com/about-us/">About Us</a></li>
<li id="menu-item-15733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://hotinjuba.com/talk-of-juba/">Talk of Juba</a></li>
<li id="menu-item-15732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15732"><a href="https://hotinjuba.com/jobs/">Jobs</a></li>
<li id="menu-item-15734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15734"><a href="https://hotinjuba.com/tv/">TV</a></li>
<li id="menu-item-15735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://hotinjuba.com/radio/">Radio</a></li>
<li id="menu-item-10996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10996"><a href="https://hotinjuba.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11001"><a href="https://hotinjuba.com/terms-of-service/">Terms of Service</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://hotinjuba.com"><img src="https://hotinjuba.com/wp-content/uploads/2020/09/Hot-in-Juba-logo_210x47white.png" alt="Hot in Juba"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/hotinjuba" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/hotinjuba" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.instagram.com/hotinjuba/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://www.soundcloud.com/hotinjuba/" target="_blank" rel="nofollow" title="Soundcloud"><i class="fa fa-soundcloud"></i></a><a href="https://www.youtube.com/channel/UC585rYcn8DxgCOT30nwgavA" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message">Hot in Juba is a South Sudan based breaking news and entertainment news outlet run by dedicated young journalists. To suggest a correction or lodge a complaint about anything we have published please send us an email on <a href="hotinjuba@gmail.com">hotinjuba@gmail.com</a>. Read more in the <a href="https://hotinjuba.com/about-us">About Us</a> page</div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">SEARCH SOMETHING</span><div class="fn-footer-search"><form class="fn-search-form" action="https://hotinjuba.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 Hot in Juba. All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a>            <style>
            * input, textarea {

                -webkit-touch-callout: none;
                /*-webkit-user-select: none;*/
                -khtml-user-select: none;
                -moz-user-select: none;
                /*-ms-user-select: none;*/
                user-select: none;
            }
            body {

                -webkit-touch-callout: none;
                -webkit-user-select: none;
                -khtml-user-select: none;
                -moz-user-select: none;
                -ms-user-select: none;
                user-select: none;
            }
        </style>
    
    <!--version 4.2 -->

    <script type="text/javascript">
        function  sccopytext( e ) {
            var select = '' ;
            var selected = false ;
            var newcontext = false ;
            var scalert = true ;

            if( window.getSelection ) {
                select = window.getSelection().toString() ;
            } else if( document.getSelection ) {
                select = docment.getSelection() ;
            } else if( document.selection ) {
                select = document.selection.createRange().text ;
            }

            if( select !== '' )
                selected = true ;
            document.oncontextmenu = function() {
                if( ( selected === true ) ) {
                    jQuery( document ).unbind( "copy" ).bind( "copy" , function() {
                        } ) ;
                }
            } ;
            var isCtrl = false ;
            window.onkeydown = function( e ) {
                if( e.which === 17 ) {
                    isCtrl = true ;
                }
                if( isCtrl === true && ( e.which === 67 ) && selected === true && newcontext != true ) {
                    }
            } ;
        }
        jQuery( document ).ready( function() {
            jQuery( document ).bind( "mouseup" , sccopytext ) ;
        } ) ;
    </script>


    
    <script type="text/javascript">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</script>
            <script type="text/javascript">

            jQuery( document ).ready( function( $ ) {
                jQuery( "a" ).each( function( i , el ) {
                    var href_value = el.href ;
                    if( /\.(jpg|png|gif)$/.test( href_value ) ) {
                        jQuery( this ).prop( 'href' , '#' ) ;
                    }


                } ) ;


            } ) ;</script>
    <script type="text/javascript">
    jQuery( document ).ready( function() {
        // right click restriction start
        function fp_mouse_right_click_restriction() {
            jQuery( document ).mousedown( function( e ) {
                if( e.which === 3 ) {
                            document.addEventListener( 'contextmenu' , event => event.preventDefault() ) ;
                    }
            } ) ;
        }

            jQuery( document ).mousedown( function( e ) {

                if( e.which == "2" ) {

                    alert( "Unable to perform this action" )

                    document.addEventListener( "click" , function( e ) {
                        if( e.button == "1" ) {
                            e.preventDefault() ;
                        }
                    } , true ) ;
                }
            } ) ;

    
            jQuery( document ).mousedown( function( e ) {
                if( e.which === 3 ) {
                    var target1 = e.target.tagName ;
                    if( target1 == 'A' ) {
                            document.oncontextmenu = document.body.oncontextmenu = function() {
                            return true ;
                        }
                    } else {
                        if( jQuery( e.target ).closest( 'a' ).length ) {
                                if( jQuery( e.target ).closest( 'img' ).length > 0 ) {
                                        document.oncontextmenu = document.body.oncontextmenu = function() {
                                        return true ;
                                    }
                                } else {
                                document.oncontextmenu = document.body.oncontextmenu = function() {
                                    return true ;
                                }
                            }
                        } else {
                                document.oncontextmenu = document.body.oncontextmenu = function() {
                                return false ;
                            }
                        }
                    }
                }
            } ) ;
    } ) ;
    // right click restriction end   
</script>
    <style type="text/css" media="print">
        * { display: none; }
    </style>
    <link crossorigin="anonymous" rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.5' type='text/css' media='all' />
<script type='text/javascript' id='sneeit-optimize-images-js-extra'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=7.5' id='sneeit-optimize-images-js'></script>
<script type='text/javascript' id='sneeit-compact-menu-js-extra'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"always","sticky_logo":"https:\/\/hotinjuba.com\/wp-content\/uploads\/2020\/09\/Hot-in-Juba-logo_210x47main-copy-3.png","sticky_logo_retina":"","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/hotinjuba.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=7.5' id='sneeit-compact-menu-js'></script>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/hotinjuba.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"577a27d6e9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hot-in-juba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"17546 https:\/\/hotinjuba.com\/?p=17546","disqusShortname":"hot-in-juba","disqusTitle":"10 things you should never share on social media","disqusUrl":"https:\/\/hotinjuba.com\/10-things-you-should-never-share-on-social-media\/","postId":"17546"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' id='flatnews-main-js-extra'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/hotinjuba.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"403849583055028","disqus_short_name":"flatnewstemplate","primary_comment_system":"wordpress","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.9' id='flatnews-main-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/hotinjuba.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='sneeit-sticky-columns-js-extra'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=7.5' id='sneeit-sticky-columns-js'></script>
<script type='text/javascript' id='sneeit-responsive-js-extra'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/hotinjuba.com\/wp-content\/uploads\/2020\/09\/Hot-in-Juba-logo_150x30-1.png","logo_retina":"https:\/\/hotinjuba.com\/wp-content\/uploads\/2020\/09\/Hot-in-Juba-logo_300x60.png","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=7.5' id='sneeit-responsive-js'></script>
<script type='text/javascript' src='https://hotinjuba.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sneeit-articles-pagination-js-extra'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/hotinjuba.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hotinjuba.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=7.5' id='sneeit-articles-pagination-js'></script>
</body></html>